Dudas y problemas en rFactor 2

Tema en 'rFactor 2' comenzado por Danio27x, 23 de Diciembre de 2017.

  1. Danio27x

    Danio27x Rookie

    Se incorporó:
    13 de Diciembre de 2017
    Mensajes:
    5
    Me gusta recibidos:
    0
    Después de la última actualización, no puedo cargar ninguna pista (contenido oficial de S397 y contenido de mod).

    En la parte de la configuración gráfica lo configuro como se recomienda en la primera publicación después de la actualización a Dx11 (configuraciones sugeridas para mind End GpU).

    Los requisitos de mi pc son:

    intel i5 6400 2.70GHz 8120mb
    NVIDEA GForce GTX1060 6Gb ..

    ¿Que debería hacer?[​IMG]
     
  2. Fran Rodriguez

    Fran Rodriguez Piloto Oficial Sub 7' Club

    Se incorporó:
    1 de Diciembre de 2017
    Mensajes:
    75
    Me gusta recibidos:
    27
    comprueba la integridad de los archivos desde steam, a mi me lo hizo un par de veces,despues de probar la integridad se me descargaron 3 archivos
     
  3. Danio27x

    Danio27x Rookie

    Se incorporó:
    13 de Diciembre de 2017
    Mensajes:
    5
    Me gusta recibidos:
    0
    He desinstalado el juego desde steam( sin borrar carpetas , ni nada por el estilo ) solo desinstalar y volver a instalar rFactor, pero sigue saliendo el mismo error , en todos los circuitos ..

    A que te refieres con “ comprobar la integridad de los archivos desde steam” ?

    Muchas gracias por responder
     
  4. Danio27x

    Danio27x Rookie

    Se incorporó:
    13 de Diciembre de 2017
    Mensajes:
    5
    Me gusta recibidos:
    0
    He comprobado y revisado varias veces la integridad de los archivos de steam y despues de varias descargas de dichos archivos y reinicios del pc sigue sin funcionar y dandome el mismo error al cargar qualquier circuito( de hecho no los llega a cargar’cuando la barra amarilla llega al final me salta el error de windows) .

    Qualquier ayuda sería bienvenida. No tengo ni idea de que puede ser o como se puede solucionar .


    Un saludo
     
  5. MiGueLiN

    MiGueLiN Amateur Sub 7' Club

    Se incorporó:
    31 de Julio de 2016
    Mensajes:
    86
    Me gusta recibidos:
    16
    ¿Tienes instalado algun plugin externo?. Recuerdo que si instalabas alguno como pudiera ser el gid petaba el sim en el arranque
     
  6. Danio27x

    Danio27x Rookie

    Se incorporó:
    13 de Diciembre de 2017
    Mensajes:
    5
    Me gusta recibidos:
    0
    si, tenia instalado solo un plugin externo( el delta best time) de todas formas también he probado borrandolos y sigue si cargarme ningun circuito desde la actualización ..

    gracias por la respuesta , sigo intentado averiguar que es lo que pasa , llevo así todo el finde semana.;(
     
  7. MiGueLiN

    MiGueLiN Amateur Sub 7' Club

    Se incorporó:
    31 de Julio de 2016
    Mensajes:
    86
    Me gusta recibidos:
    16
    Creo haber entendido que no habías hecho instalación limpia... Después de estar liado todo el finde, probaría a instalar todo de cero. Un saludo y suerte.
     
  8. Danio27x

    Danio27x Rookie

    Se incorporó:
    13 de Diciembre de 2017
    Mensajes:
    5
    Me gusta recibidos:
    0
    como se hace correctamente? borrando todas las carpetas de rfactor antes de desisntalar el juego dede steam?

    gracias una vez mas
     
  9. morer

    morer Rookie Sub 7' Club

    Se incorporó:
    11 de Marzo de 2017
    Mensajes:
    38
    Me gusta recibidos:
    8
    Hola chicos.
    Ayer he decidido borrar todo el contenido de factor2 y bajar todo de nuevo -coincidiendo con la ultima actualización, creo-, total... que ahora no me descarga los circuitos automáticamente al querer entrar en el server... por ejemplo nordscheife.
    Teneis idea de cual es el problema? será cosa da la actualización o hago yo algo mal??
     
  10. Ian Navarro

    Ian Navarro Piloto Oficial Sub 7' Club

    Se incorporó:
    26 de Julio de 2016
    Mensajes:
    534
    Me gusta recibidos:
    160
    Primero de todo borras rFactor 2 de Steam, desinstalandolo desde la aplicación. Una vez lo has hecho, vas al explorador de windows disco local C archivos de programa, steam, steamapps, common y borras la carpeta de rFactor 2
    Una vez lo has hecho comprueba que en documentos no tengas ninguna carpeta llamada rFactor 2. Si es el caso borrala también. Una vez hayas hecho todo esto instala directamente rFactor 2 otra vez y asegurate, con click derecho sobre rFactor 2 en steam que en el apartado betas pone o salir de todas las betas o en su defecto 1109 a secas, sin dx11 detrás ni nada
     
  11. Fran Rodriguez

    Fran Rodriguez Piloto Oficial Sub 7' Club

    Se incorporó:
    1 de Diciembre de 2017
    Mensajes:
    75
    Me gusta recibidos:
    27
    a mi me paso ayer, me aparecia algo que no recuerdo pero escrito en rojo,incluso pregunte a subiela que estaba en el discord, al final reinicie el pc y listo
     
  12. Ian Navarro

    Ian Navarro Piloto Oficial Sub 7' Club

    Se incorporó:
    26 de Julio de 2016
    Mensajes:
    534
    Me gusta recibidos:
    160
    Desde la actualización hay algun que otro problemilla, en ciertos momentos al intentar entrar al servidor del campeonato sale un error que pone "Data Timeout". Aun no sabemos a que es debido. A pesar de ello en el server de nordschleife no hemos tenido problemas.
     
  13. morer

    morer Rookie Sub 7' Club

    Se incorporó:
    11 de Marzo de 2017
    Mensajes:
    38
    Me gusta recibidos:
    8
    Pero el tema es que antes al entrar por primera vez me descargaba el contenido (si no lo tenia) y ahora no lo hace... solo da un error
     
  14. Ian Navarro

    Ian Navarro Piloto Oficial Sub 7' Club

    Se incorporó:
    26 de Julio de 2016
    Mensajes:
    534
    Me gusta recibidos:
    160
    Como te he dicho en el comentario anterior desde la actualización estamos teniendo algun que otro fallo en el server, ni deja entrar ni deja descargar nada, ni siquiera se puede pulsar el join race, y da un error que pone Data Timeout, estamos mirandolo desde hace un par de días y no sabemos que es
     
  15. morer

    morer Rookie Sub 7' Club

    Se incorporó:
    11 de Marzo de 2017
    Mensajes:
    38
    Me gusta recibidos:
    8
    Ah.. ok no te había entendido.
    Gracias ;)
     
    • like like x 1
  16. morer

    morer Rookie Sub 7' Club

    Se incorporó:
    11 de Marzo de 2017
    Mensajes:
    38
    Me gusta recibidos:
    8
    Problema resuelto.
    No se porque faltaba la carpeta packages... he cambiado la ruta y ya todo instala correctamente
     
    • like like x 1
  17. Manuel

    Manuel Rookie Amateur

    Se incorporó:
    5 de Octubre de 2016
    Mensajes:
    119
    Me gusta recibidos:
    23
    Sabéis de alguna configuración gráfica para tres pantallas con un mínimo de calidad? Aparte de lo que se puede tocar en el propio juego, algún archivo que quite calidad en sitios donde no es tan crucial?
    Otra cosa, si voy muy justo de gráfica, me merece la pena volver a dx9? No tendría problemas con circuitos o mods?

    Me he puesto un poco con una sola pantalla y es una gozada la calidad que puede llegar a tener, pero me veo extrañísimo ahora con una sola pantalla.
     
  18. praxtonio

    praxtonio Piloto Oficial Licencia C Sub 7' Club

    Se incorporó:
    13 de Septiembre de 2016
    Mensajes:
    238
    Me gusta recibidos:
    83
    Creo que Elkrack2 ( Aka Elclic2) va con 3 monitores si lo pillas por el discord creo que te podra ayudar, imagino que dependiendo de la Grafica que tengas influira el rendimiento.

    Saludos.

    Y creo que alguno mas hay que va con 3 monitores.
     
    • gracias gracias x 1
  19. antmerino

    antmerino Piloto Oficial Sub 7' Club

    Se incorporó:
    9 de Septiembre de 2016
    Mensajes:
    459
    Me gusta recibidos:
    173
    Rfactor2 tira un huevo.
    Lo primero las sombras al mínimo , aa desactivado , y el blur desactivado .
    El resto de cosas al mínimo .
    No vas a ganar más con dx9.
     
    • gracias gracias x 1
  20. Manuel

    Manuel Rookie Amateur

    Se incorporó:
    5 de Octubre de 2016
    Mensajes:
    119
    Me gusta recibidos:
    23
    Gracias chicos, probaré. Le estoy volviendo a coger gusto a rFactor2